• Welcome to DreamDTH Forums
    An online community for the television enthusiasts!
    Log in or Register

Discussion Audio issues on XStream Smart box

vikas007

Registered
Joined
20 Jun 2021
Messages
1
Reaction score
0
Dear Siva,
I am very much appreciate you active support on the forum, and i have one very big issue and need to know if anyone facing this. i have been using the xstream box around 1 month, i am not worried about the prime video 5.1 or netflix 5.1 but my concern is when i watch the channels the xstream box sound lags and produce the lip sync issue with the video. if we set the android sound option to "None" there is no issue in lip sync and there is no real surround sound but when i choose "Auto" or "Manual" i have the lip sync issue starts after sometime of watching the channels. i am sure this is related to the sound output from the android xstream box. before changing to xstream box i had a tatasky for around 7 years not even a single time i faced these kind of issues. but with the xstream box from day one i am facing these issues. i have complaint to airtel more than two times they send the engineers who doesn't understand the issue itself first. So my doubt is, do i am only person who is facing this issue? because i have read all 20 pages in this thread but no one is reported my issue. so please help on this.
i have faced the same issue of audio delay in many channels..called customer care many time l,but theu didnt provide any solution
 

Ravirao

Registered
Joined
28 Feb 2020
Messages
11
Reaction score
3
In response to my email to Airtel digital TV, reply received today (2.7.21) is attached, which is self explanatory...😌😌😌
 

Ravirao

Registered
Joined
28 Feb 2020
Messages
11
Reaction score
3
Wk9oCr3.jpg
 

nrsingh

Registered
Joined
19 Aug 2021
Messages
1
Reaction score
1
Dear Siva,

I’m not sure how many of Airtel XStreme users notice this. I also having the same issue what you explained, in fact all XStreme boxes deliver the same.

If we talk to CC, I’m not sure if they understand this properly or not. Actually it delivers virtual DD from any source of sound where we miss the original sound DD track from Hollywood movies which I have already tested this.

No doubt, it’s the android software flaw which needs to be corrected.

Thanks
Nalini R Singh
Bhubaneswar

Hello All,

As you know, I have upgraded my HD box to XStream Smart box yesterday.

Good News - Upgraded to XStream Smart box

I have mentioned in my review that there is a bug with the Audio on this box.

Issue:

XStream box is sending Dolby Digital signal on ALL channels and content, regardless of whether the content is actually in Dolby Digital format. This is creating an issue with the audio on stereo channels. Usually, my Home Theater upscales the audio on the stereo channels and produces decent 5.1 audio that I can manage with. It is not happening on this box, because of the box sending 5.1 input regardless of the source having it or not. You may think what's the problem if the box itself is sending 5.1 channel audio on all channels. There lies the catch, only the signal is 5.1 but the sound comes in just 2 speakers i.e. Front Left and Front Right. So basically, the box sends the signal as 5.1 but doesn't send the sound that way and the home theater assumes it's receiving 5.1 and doesn't try to upscale, keeping the stereo audio as is. Fortunately, this is not an issue on the channels/content on which Dolby Digital is available. Box properly sends the sound to all speakers for such content.

Amazon Prime not producing Dolby audio at all.

Solutions Tried:

1. Tried enabling/disabling System sounds. It doesn't have any impact.
2. Tried enabling/disabling HDMI CEC and Volume control over CEC. It doesn't have any impact.
3. Tried using an Optical cable instead of HDMI cable. No change.
4. Tried selecting different formats manually instead of Auto in the Android settings -> Device Settings -> Sound. This is making the entire audio to go to 2 channels if we select certain formats manually and even the content with Dolby is showing as Stereo. It's working fine only in Auto mode. Please note my Home Theater supports only Dolby Digital.

I spoke to the Airtel audio technical team member whom I worked with earlier to fix the Star Maa HD audio issue. He said this box produces original audio regardless of what the format is in the content. However, I explained the issue to him, asked him to test on his end, and he is yet to respond.

It is worth noting that I did notice this with my friend's Internet TV box. I once brought that box to my home for testing and in that box also, all channels were showing Dolby Digital in my Home Theater. I didn't have a chance to look into it keenly at that time though. Now that I see this issue on this XStream box, I can remember it clearly. Also, on the Internet TV box, we had the ability to select the audio type as Stereo or Dolby Digital or Dolby Digital Plus in the box settings instead of Android settings. That has been removed on the XStream box. The only place where we can change the audio formats is in the Android settings.

Though I think this is a software issue that Airtel needs to fix, Let us use this thread to discuss it and solutions that we can try. Hopefully, we can find something.

Cheers,
Siva
 

A V Mahesh

Registered
Joined
30 Aug 2017
Messages
22
Reaction score
1
Hi,
Guys lot of data on thread.

Just to say, I am using Onkyo with stream with version stream firmware update 2.3.0-2xxx, no issues with dolby.

Xstream will do upscale, 2 channel to 5.1 channel, and will do pass through the 5.x, 5.2, dolby + or atmos. This expected behaviour with stream.

if any one still have problems, I can share I my thoughts.
 
Last edited:
Top Bottom
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock