• Welcome to DreamDTH Forums
    An online community for the television enthusiasts!
    Log in or Register

Seeking Help For best sound quality

Mr.Bhat

Contributor
Joined
30 Apr 2011
Messages
6,350
Solutions
1
Reaction score
9,123
Thank you , I selected optical output only in the soundbar. There are two settings in the sound section
1)To enable or disable fixed audio channel output (i enabled and disabled but there is no sound output)
2)Surround sound format (I varied it between the three available options auto ,Dolby and none but there is no sound output)
However I am getting sound output by connecting soundbar to STB through aux cable.
Aux give stereo only...Check connecting optical cable to TV optical out ...If it works then no issues in cable...
 

chandu

Registered
Joined
27 Mar 2017
Messages
122
Solutions
1
Reaction score
102
Just check have u kept Optical in ur sound bar...If yes then try to change the present audio setting of Binge plus in Device preference...Change 1 by one and check for sound..
Now I am getting sound output through optical cable when I enable the setting "Never use surround sound" in the STB . If I enable the surround sound the sound output is off . Does this mean there is no surround sound output through optical port in binge plus ?
Also the optical cable is a quality one,It cost me 1200 rupees Buy BlueRigger Premium Digital Optical Audio Toslink Cable - with 24K Gold Plated Connectors (for Home Theatre, Xbox, Playstation etc.) (10FT) Online at Low Prices in India - Amazon.in
 
Last edited:

Anish Pai

Contributor
Joined
1 May 2011
Messages
4,690
Reaction score
6,771
Is this your sound bar which u bought ??? If yes then it only supports 2.1 ch stereo audio output. There is no provision for 5.1 Dolby (Surround Sound)

 

chandu

Registered
Joined
27 Mar 2017
Messages
122
Solutions
1
Reaction score
102
it says 2.1 surround sound
pl6PVUP.png
 

Anish Pai

Contributor
Joined
1 May 2011
Messages
4,690
Reaction score
6,771
Yes, its 2 channel stereo sound as per my knowledge, may be @Mr.Bhat can tell more on this.

Thats why when u use the option do not use surround on STB u get the audio from STB in the soundbar.

 

Mr.Bhat

Contributor
Joined
30 Apr 2011
Messages
6,350
Solutions
1
Reaction score
9,123
Now I am getting sound output through optical cable when I enable the setting "Never use surround sound" in the STB . If I enable the surround sound the sound output is off . Does this mean there is no surround sound output through optical port in binge plus ?
Also the optical cable is a quality one,It cost me 1200 rupees Buy BlueRigger Premium Digital Optical Audio Toslink Cable - with 24K Gold Plated Connectors (for Home Theatre, Xbox, Playstation etc.) (10FT) Online at Low Prices in India - Amazon.in
Binge plus box gives 5:1 Dolby surround sounds ...That perfect in optical port...I found Dolby surround issues in HDMI connection...
As seen the specs of ur sound bar it's not a 5:1 Dolby sounds...So I think connecting to TV by ARC if available in both TV and sound bar may give more quality sound...
 
Top Bottom
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock