• Welcome to DreamDTH Forums - an online community for the television and tech enthusiasts!

    Please Log in or Register yourself to ask a question, participate in a discussion.

Good News [solved] Issue with signal lose on few HD channels only. (1 Viewer)

Dinar21

Registered
Joined
14 Sep 2019
Messages
4
Reaction score
2
Hello Friends,
I have been facing issue with few channels of ZEE tv HD , mainly zeetv Marathi HD all other channels work very well. if I set the LNB to get a decent signal (don't seam to get a good stable signal) than I zee tv Marathi new HD has signal lose issue, all other channels are really good.
The software on the box was updated and show GSAT10-K9 as default entry point.
I found these channels show IN4A-21 transponder which keeps loosing signal the other transponder (different for both the channels ) is stable and signal quality too is good, but the channels do work. what could be the reason. I have standard Sharp 4 port LNB from tatasky itself, it was given along with he +HD set top box.
Is the issue because the LBN is old ( 6 year for LNB) ? or am I missing something while adjusting the Skew angle of the LNB, according the data from satellite finder app the skew on the LNB for me should be - 29.3 deg ( left) but anything above - 21 deg ( which was also confirmed by TATA sky service guy) , I loose ZEETV Marathi HD but if I take the LNB to - 29 deg I get the zee news back and loose zee tv Marathi HD. I did check with my neigbhor's set up and they are set up for at -28 or so.

Any suggestion would be helpful, Tatasky service has not been much of help with this , I had similar issue with other English HD movie channels but sorted them re aligning the dish and LNB adjustment.

Thanks in advance.
 
Last edited:

dino29

Dream Expert
Joined
29 May 2011
Messages
5,278
Reaction score
4,929
Hello Friends,
I have been facing issue with few channels of ZEE tv HD , mainly zeetv Marathi HD all other channels work very well. if I set the LNB to get a decent signal (don't seam to get a good stable signal) than I zee tv Marathi new HD has signal lose issue, all other channels are really good.
The software on the box was updated and show GSAT10-K9 as default entry point.
I found these channels show IN4A-21 transponder which keeps loosing signal the other transponder (different for both the channels ) is stable and signal quality too is good, but the channels do work. what could be the reason. I have standard Sharp 4 port LNB from tatasky itself, it was given along with he +HD set top box.
Is the issue because the LBN is old ( 6 year for LNB) ? or am I missing something while adjusting the Skew angle of the LNB, according the data from satellite finder app the skew on the LNB for me should be - 29.3 deg ( left) but anything above - 21 deg ( which was also confirmed by TATA sky service guy) , I loose ZEETV Marathi HD but if I take the LNB to - 29 deg I get the zee news back and loose zee tv Marathi HD. I did check with my neigbhor's set up and they are set up for at -28 or so.

Any suggestion would be helpful, Tatasky service has not been much of help with this , I had similar issue with other English HD movie channels but sorted them re aligning the dish and LNB adjustment.

Thanks in advance.
Check dish alignment, LNB Skew, rust/water on connectors /jointers from dish to box, see if wire is cut or snapped inbetween, try changing adaptor as voltage fluctuations causes H TP to lose signals, also see if ur LCO is by any chance placing jammers near ur location. Try to switch box off from mains and put it on again

Also go to hidden installation menu (Settings> System Settings> Press 0,1select button) and check if LNB option is select as Universal
 

Dinar21

Registered
Joined
14 Sep 2019
Messages
4
Reaction score
2
Check dish alignment, LNB Skew, rust/water on connectors /jointers from dish to box, see if wire is cut or snapped inbetween, try changing adaptor as voltage fluctuations causes H TP to lose signals, also see if ur LCO is by any chance placing jammers near ur location. Try to switch box off from mains and put it on again

Also go to hidden installation menu (Settings> System Settings> Press 0,1select button) and check if LNB option is select as Universal
1. Dish alignment is properly set.
2. connectors are oxidation free , the internal core is clean as well ,( checked those first)
3. no cuts in the wire else there would be loose on that perticular intput and would have issue with all transponder singal on that particular port.
4. Again adaptor is going bad affect all channels not just 1 particular channel.
5. LNB skew angle is the issue for these channels, either I can get Zee marathi HD (with decent signal strength ) at -21 deg or I get the news channel at -29 deg, other channels work fine with both the angles.
6. LNB is set to universal , all the setting for the system to work are correct.
7. No jammers in the my locality .


the issue is with signal fluactuation of transponder IN4A-21 only, and I have seen when Zee marathi and zee marathi news ( both HD) are checked for signal strength and quality in the setting either T1 or T2 is IN4A-21 ( signal fluctuation on my setup). The SD channels of the above mentioned channels have no such issue.
 

Anish Pai

Dream Legend
Joined
1 May 2011
Messages
6,503
Reaction score
8,406
Are u using a dual turner DVR STB ???
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock