• Welcome to DreamDTH Forums
    An online community for the television enthusiasts!
    Log in or Register

Seeking Help Tata Play Binge Plus 4K and LG CX Red Screen Issue

Tarun_Venk

Registered
Joined
15 Feb 2022
Messages
12
Solutions
1
Reaction score
4
Guys I need help. I am getting this dirty RED screen effect on HDMI (LG CX Oled) connected to TS Binge Plus, which shouldn’t be the case.

I had faced same issue last year and I thought there might be some issue with the box and called for technician visit. But no Tata Sky technicians could figure this out. Then went back to regular HD box which solved the issue. SILLY ME, this time I thought I might get Tata Play Binge Plus STB with new hardware and SW, but to my surprise, they sent Tata Sky Binge box again. And the issue started again. Note: THIS ONLY HAPPENS WHEN STB IS IN OFF MODE.

Things I have tried:
  1. Toggle SDR To HDR (Both ON and OFF)
  2. Changed resolution
  3. Turned of screensaver
  4. Turned off HDMI Deep Color setting on LG TV (This is the one that enable HDR for TS Box)
  5. Reset my TV to original setting.
  6. Changed HDMI cables. Both 2.0 and 2.1.
  7. STB updated to latest version of SW (I think 3.1.7)
  8. TV OS updated to latest version
After all this, I'm still getting this RED Screen when I turn on the TV to TS input..

Also, I'm not able to post images to this thread. Getting "The uploaded file was not an image as expected" prompt.

Any HELP!! regarding this is much appreciated. Thanks..

Stay Safe

Tarun
 
Last edited:
Solution
Guys I need help. I am getting this dirty RED screen effect on HDMI (LG CX Oled) connected to TS Binge Plus, which shouldn’t be the case.

I had faced same issue last year and I thought there might be some issue with the box and called for technician visit. But no Tata Sky technicians could figure this out. Then went back to regular HD box which solved the issue. SILLY ME, this time I thought I might get Tata Play Binge Plus STB with new hardware and SW, but to my surprise, they sent Tata Sky Binge box again. And the issue started again. Note: THIS ONLY HAPPENS WHEN STB IS IN OFF MODE.

Things I have tried:
  1. Toggle SDR To HDR (Both ON and OFF)
  2. Changed resolution
  3. Turned of screensaver
  4. Turned off HDMI Deep...

Abhinav

Staff member
Moderator
Joined
1 Feb 2019
Messages
2,674
Solutions
5
Reaction score
9,432

Abhinav

Staff member
Moderator
Joined
1 Feb 2019
Messages
2,674
Solutions
5
Reaction score
9,432
Thanks. Do you happen to know the accepted image formats on this site!!
jpg, png, gif, etc are supported only webp format isn't supported.

The uploading issue you were facing is because it was caught by spam filters. Try again it should work now.
 

farnandez

Banned
Joined
17 Feb 2022
Messages
1
Reaction score
0
I had faced same issue last year and I thought there might be some issue with the box and called for technician visit. But no Tata Sky technicians could figure this out. Then went back to regular HD box which solved the issue. SILLY ME, this time I thought I might get Tata Play Binge Plus STB with new hardware and SW, but to my surprise, they sent Tata Sky Binge box again. And the issue started again. Note:
Reach out to the devs. Do they have a support email? Hopefully they can get full repro steps off you and it'll end up in some patch notes later after being fixed.

 

Tarun_Venk

Registered
Joined
15 Feb 2022
Messages
12
Solutions
1
Reaction score
4
Reach out to the devs. Do they have a support email? Hopefully they can get full repro steps off you and it'll end up in some patch notes later after being fixed.
Hi, appreciate your response. I'm not sure if this is a one off or a compatibility issue with the Binge + and LG CX (OLEDs) in general. I have scoured the internet looking for any info/answers, and that's how landed on this forum. Besides, when you say "Reach out to the devs", do you mean LG? OR TATA SKY (PLAY)? This is my third day after reaching out to the LG customer support, they are yet to even call to schedule a visit to see what the issue is.. At least TATA SKY cared enough to send someone to investigate the issue (albeit in vain). LG couldn’t care less, and I'm off the boil with them ATM.

If this persists, either I have to pick Airtel Xtreme (don't really want to, as I have heard horror stories about their customer care and service) or I'll have to dump the TV and go with Sony or Samsung. Not that they care, but hey!! at least I'll have peace of mind rather than watching that red trash every time I turn on the TV.

Thanks again, Cheers....
 

Tarun_Venk

Registered
Joined
15 Feb 2022
Messages
12
Solutions
1
Reaction score
4
Guys I need help. I am getting this dirty RED screen effect on HDMI (LG CX Oled) connected to TS Binge Plus, which shouldn’t be the case.

I had faced same issue last year and I thought there might be some issue with the box and called for technician visit. But no Tata Sky technicians could figure this out. Then went back to regular HD box which solved the issue. SILLY ME, this time I thought I might get Tata Play Binge Plus STB with new hardware and SW, but to my surprise, they sent Tata Sky Binge box again. And the issue started again. Note: THIS ONLY HAPPENS WHEN STB IS IN OFF MODE.

Things I have tried:
  1. Toggle SDR To HDR (Both ON and OFF)
  2. Changed resolution
  3. Turned of screensaver
  4. Turned off HDMI Deep Color setting on LG TV (This is the one that enable HDR for TS Box)
  5. Reset my TV to original setting.
  6. Changed HDMI cables. Both 2.0 and 2.1.
  7. STB updated to latest version of SW (I think 3.1.7)
  8. TV OS updated to latest version
After all this, I'm still getting this RED Screen when I turn on the TV to TS input..

Also, I'm not able to post images to this thread. Getting "The uploaded file was not an image as expected" prompt.

Any HELP!! regarding this is much appreciated. Thanks..

Stay Safe

Tarun
Below is the screen of death on my TV :-(((

ynrZGPB.jpg


And this is what it's supposed to be:

7vCEY7y.jpg
 

Mr.Bhat

Contributor
Joined
30 Apr 2011
Messages
6,397
Solutions
1
Reaction score
9,179
Guys I need help. I am getting this dirty RED screen effect on HDMI (LG CX Oled) connected to TS Binge Plus, which shouldn’t be the case.

I had faced same issue last year and I thought there might be some issue with the box and called for technician visit. But no Tata Sky technicians could figure this out. Then went back to regular HD box which solved the issue. SILLY ME, this time I thought I might get Tata Play Binge Plus STB with new hardware and SW, but to my surprise, they sent Tata Sky Binge box again. And the issue started again. Note: THIS ONLY HAPPENS WHEN STB IS IN OFF MODE.

Things I have tried:
  1. Toggle SDR To HDR (Both ON and OFF)
  2. Changed resolution
  3. Turned of screensaver
  4. Turned off HDMI Deep Color setting on LG TV (This is the one that enable HDR for TS Box)
  5. Reset my TV to original setting.
  6. Changed HDMI cables. Both 2.0 and 2.1.
  7. STB updated to latest version of SW (I think 3.1.7)
  8. TV OS updated to latest version
After all this, I'm still getting this RED Screen when I turn on the TV to TS input..

Also, I'm not able to post images to this thread. Getting "The uploaded file was not an image as expected" prompt.

Any HELP!! regarding this is much appreciated. Thanks..

Stay Safe

Tarun
Well if it's in STB off mode then should be no connection with STB as it's off ..
I think it's issue of TV...Maybe issues of color D-Gause..
Just try
Restart TV switching off from mains...Switch on after 15 minutes so then TV gets cool...
Disable 4K and HDR

 

Tarun_Venk

Registered
Joined
15 Feb 2022
Messages
12
Solutions
1
Reaction score
4
Well if it's in STB off mode then should be no connection with STB as it's off ..
I think it's issue of TV...Maybe issues of color D-Gause..
Just try
Restart TV switching off from mains...Switch on after 15 minutes so then TV gets cool...
Disable 4K and HDR
Thanks will try. But if that is the cause, isn't it suppose to happen on all inputs? I have Apple TV 4K, PS5, and Samsung Q950A soundbar connected to the eARC. None of these sources display that screen. It's only happening on the input thats connected to the Binge + box. And it doesn't matter if I shift the box to different port, the input which has Binge + connected, turns RED..
 

Mr.Bhat

Contributor
Joined
30 Apr 2011
Messages
6,397
Solutions
1
Reaction score
9,179
Thanks will try. But if that is the cuse, isn't it suppose to happen on all inputs? I have Apple TV 4K, PS5, and Samsung Q950A soundbar connected to the eARC. None of these sources display that screen. It's only happening on the input thats connected to the Binge + box. And it doesn't matter if I shift the box to different port, the input which has Binge + connected, turns RED.Thanks will try. But if that is the cause, isn't it suppose to happen on all inputs? I have Apple TV 4K, PS5, and Samsung Q950A soundbar connected to the eARC. None of these sources display that screen. It's only happening on the input thats connected to the Binge + box. And it doesn't matter if I shift the box to different port, the input which has Binge + connected, turns RED.

R u stating standby mode as switch off or switch off from mains?.I have treated switch off is off from mains itself..
 
Top Bottom
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock